Themabewertung:
  • 1 Bewertung(en) - 5 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Lösungssammlung: Voice unter 64-Bit-Linux
#1
Hallo,

in einem anderen Thread las ich, dass unter modernen 64-Bit-Linux Versionen das übliche Vivox Voice nicht mehr funktionieren soll. Da irgendwie jedes Linux im Detail anders gestrickt ist, können wir hier ja mal erfolgreiche Installationen sammeln.

Ich habe Ubuntu 16.04 (64-Bit) mit PulseAudio (Default bei Ubuntu) und den aktuellen 64-Bit-Firestorm. In der Hilfe von Firestorm fand ich folgenden Tipp, der funktionierte:

Code:
sudo apt-get install gstreamer0.10-pulseaudio:i386 libidn11:i386 libuuid1:i386 libstdc++6:i386

(Quelle: http://wiki.phoenixviewer.com/fs_voice)

Viele Grüße,
Mareta
Hyperweb.eu => Server-Tutorial für Linux mit OpenSim, OpenSim Arriba compiliert und für Metropolis konfiguriert!
The following 5 users say Thank You to Mareta Dagostino for this post:
  • Alira Vigrid (08-11-2016), Bogus Curry (08-11-2016), DJ Luka (08-11-2016), Dorena Verne (08-11-2016), ska skaduwee (08-11-2016)
Zitieren }
#2
Huhu Mareta

vielen Dank fuer die Anleitung. Mit dem Singularity hat es funktioniert. Voice geht jetzt Smile
ska@jabber.ccc.de
skaduwee@jabber.ccc.de

diese Signatur ist in deinem Land nicht verfügbar :-P
The following 1 user says Thank You to ska skaduwee for this post:
  • Mareta Dagostino (08-11-2016)
Zitieren }
#3
Zitat:root@devuan:/home/user# apt-get install gstreamer0.10-pulseaudio:i386

Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut.     
Statusinformationen werden eingelesen.... Fertig

Paket gstreamer0.10-pulseaudio:i386 ist nicht verfügbar, wird aber von einem anderen Paket
referenziert. Das kann heißen, dass das Paket fehlt, dass es abgelöst
wurde oder nur aus einer anderen Quelle verfügbar ist.

E: Für Paket »gstreamer0.10-pulseaudio:i386« existiert kein Installationskandidat.

Dieses Paket scheint unter (fast) allen derzeit aktuellen 64-Bit-Distributionen nicht mehr verfügbar zu sein, durchaus verständlich weil gstreamer0.10 mittlerweile total veraltet ist.
DeReOS Grid - http://dereos.org
Hypergrid !avatare - https://libranet.de/profile/luka

Welt aus den Fugen - https://www.dasmagazin.ch
Zitieren }
#4
Zitat:Dieses Paket scheint unter (fast) allen derzeit aktuellen 64-Bit-Distributionen nicht mehr verfügbar zu sein, durchaus verständlich weil gstreamer0.10 mittlerweile total veraltet ist.

Dann gibt es vielleicht ein "gstreamer.{xyz}-pulseaudio:i386" in Deiner Distribution? Sonst hilft vermutlich nur Recherche, was dort analog in Frage kommt. Falls Du überhaupt PulseAudio verwendest, etliche Distributionen haben ja Alsa als Default. Falls Du eine "debianartige" Distribution verwendest, kannst Du ein Debian-Paket an der Versionsverwaltung vorbei von Hand installieren, Debian Jessie hat es auch noch drin.
https://packages.debian.org/jessie/gstre...pulseaudio
Hyperweb.eu => Server-Tutorial für Linux mit OpenSim, OpenSim Arriba compiliert und für Metropolis konfiguriert!
The following 2 users say Thank You to Mareta Dagostino for this post:
  • Bogus Curry (08-11-2016), DJ Luka (08-11-2016)
Zitieren }


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Euer "Linux-Desktop" Dorena Verne 78 4.051 Vor 4 Stunden
Letzter Beitrag: Klarabella Karamell
  Adobe Photoshop C2 und Linux Mint 18 xfce Dorena Verne 1 110 25.12.2016, 14:38
Letzter Beitrag: Bogus Curry
  GitRepo OpenSim installieren per Script unter Debian Bogus Curry 0 110 11.12.2016, 23:19
Letzter Beitrag: Bogus Curry
  Mein langer schmerzhafter Weg zum Linux-Lappi Klarabella Karamell 15 920 10.12.2016, 14:24
Letzter Beitrag: Klarabella Karamell
  Linux Weltherrscher – fast überall Jason Oak 3 404 26.08.2016, 13:07
Letzter Beitrag: Bogus Curry

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste