Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Attachements am Körper bewegen sich mit AO am Körper nicht mit
#1
Hallo liebe Gridtalk Gemeinde. Ich habe mal wieder ein Problem mit SOAS (OpenSim).
Wenn ich ein Attachment an den Körper hinzufüge und richtig positioniere bleibt das attachment an
der Stelle, auch wenn sich der Körper durch AO bewegt und bewegt sich nicht mit dem Körper!
Wie kann ich das fixieren dass es an die Körperstelle gebunden ist? Guten Rutsch Euch allen.
Bengl
Zitieren
#2
Das habe ich erst ein Mal erlebt und da war es ein Viewer-Fehler. Die Person selbst sah das Attachment richtig, nur ich sah es am Boden liegend.
Wenn du die AO abstellst, bleibt es dann am Platz? (z.B. Unterarm)
Hast du es mit Hinzufügen angezogen oder an einen speziellen Punkt geklebt und wenn ja, welchen? Bestimmte Schmuckstücke brauchen bestimmte Attachment-Punkte.
LG
Zitieren
#3
Ich habe es rausgefunden. Ich habe das Objekt an den Körper angehängt, man muss es aber "hinzufügen" an das Körperteil.

LG

Bengl
Zitieren
#4
(02.01.2017, 17:50)bengl1984 schrieb: (...) man muss es aber "hinzufügen" an das Körperteil.

Ja, das ist hier anders als in SL, weil viele Attachments sich beim Übergang in ein anderes Grid nicht "merken", wo sie hin sollen.
LG
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
Big Grin Assets kommen nicht ins Grid... Wollex Baily2 17 1.040 04.11.2018, 00:23
Letzter Beitrag: Wollex Baily2
  Kann Phantom nicht umstellen Pharcide 3 795 09.07.2018, 18:09
Letzter Beitrag: Pharcide
  Wenn mal wieder Mesh-Objekte nicht angezeigt werden obwohl sie "da" sind... Rubeus Helgerud 2 742 17.06.2018, 12:13
Letzter Beitrag: Zabl
  My Suitcase-Ordner nicht vorhanden Malira 7 2.057 04.01.2018, 19:56
Letzter Beitrag: Malira
  Opensim 0.9 Standalone Karten Bilder nicht da!!! bengl1984 15 7.500 23.06.2017, 16:34
Letzter Beitrag: Dorena Verne

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste