Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Nvidia Settings hat nur noch profiles zu auswahl
#1
Hallo zusammen ;D

Nach dem Crash Desaster von Samstag hab ich mein Linux Mint mal neu installiert. Nun hatte bisher keine grossen Probleme mit Linux, aber dieses mal hat es den nvidia settings erwischt, denn bei der Einstellungs GUI bekomme ich nur noch Profiles zu sehen. Hab schon gegoogelt danach, aber keine richtige Lösung gefunden.

Hier mal ein Screenshot:
   

Treiber ist installiert, aber keinen Schimmer woran es liegen könnte.

Vielleicht hat ja hier einer ne Idee ;D
Tschöö

Bogus | PinguinsReisen.de
Zitieren
#2
Oha, wohlmöglich spinnt Mint da rum und lediglich der Noveou-Treiber ist aktiv. Versuch mal:

Code:
dpkg -l nividia*


Und dann:

Code:
lspci -nnk | egrep -i "VGA|3D|Display" -A2



Dann siehst du ob meine Vermutung stimmt.
[-] The following 1 user says Thank You to Dorena Verne for this post:
  • Bogus Curry
Zitieren
#3
ja sowas vermute ich auch, ich hab das Problem in dem Forum von LinuxMintUser gepostet, da meint einer das vielleicht am Kernel liegen könnte.

Ich probier das mal was du gepostet hat ;D Dann schaue ich weiter, das seltsame ist, das ich vor dem CrashDisaster einige Spiele eingefroren sind, dachte das würde den Spielen liegen, da hab ich mich geirrt.
Tschöö

Bogus | PinguinsReisen.de
Zitieren
#4
Deine Vermutung war richtig, mit dem ersten Befehl konnte ich aber nichts auslesen, hab einfach mit dem zweiten versucht

Da kam raus:
Code:
01:00.0 VGA compatible controller [0300]: NVIDIA Corporation GK106 [GeForce GTX 660] [10de:11c0] (rev a1)
    Subsystem: ASUSTeK Computer Inc. GK106 [GeForce GTX 660] [1043:8422]
    Kernel driver in use: nouveau

So ich denke ich muss wohl erstmal den nvidia treiber ganz runter schmeissen und dann nochmal neu installieren oder ?
Tschöö

Bogus | PinguinsReisen.de
[-] The following 1 user says Thank You to Bogus Curry for this post:
  • Dorena Verne
Zitieren
#5
Wird im Allgemeinen empfohlen,..ja.
Zitieren
#6
Hat nichts gebracht
Tschöö

Bogus | PinguinsReisen.de
Zitieren
#7
Was für einen Treiber nutzt du? Den originalen oder den mitgelieferten empfohlenen?
Ich hab den Versuch ja aufgegeben, den Original-Treiber zu verwenden, ist mir net geglückt, den zu installieren.
Ansonsten, aktuellen Kernel installieren, dann in der Systemverwaltung - Treiberverwaltung den empfohlenen nvidia-treiber anwählen...
Pubertät is nix gegen das, was einem im Alter widerfährt!


dorenas-world.de:8002:bella klara
Zitieren
#8
Ich hab schon alles versucht, den empfohlendenen Treiber mit dem aktuellen Treiber und danach noch einen 4.4 und auch 4.10 Kernel. Das seltsame ist ja, bevor ich mein System umgestellt hab, lief alles bestens. Ich werde mal eine andere Dist versuchen, mal schaun ob es mit dann eher gelingt.
Tschöö

Bogus | PinguinsReisen.de
Zitieren
#9
Das Problem hatte ich auch, wo ich meinen grossen Desktop frisch mit einer 18.1 serena aufsetzte.
Völlig gefrustet schmiss ich Grub nebst Mint wieder runter. Heute Nachmittag werde ich mal den Ablauf ändern, erst frische installation, dann Grafiktreiber und danach erst die Updateorgie.
[-] The following 1 user says Thank You to Dorena Verne for this post:
  • Bogus Curry
Zitieren
#10
Ihr seid ja voll die Linux Freaks hier Smile

Könnt ihr das denn bestätigen, das mit Linux und OS Client der Lüfter weniger laut dreht als mit Windows und OS Client ? Natürlich auf gleicher Hardware.

Also ich hatte so das Gefühl die letzten Tage

n Guten an diejenigen die gleich Mittag essen Smile

Gruss, Pharcide
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  KDE warnt vor aktuellen Nvidia-Treibern Bogus Curry 1 178 29.08.2017, 00:18
Letzter Beitrag: Lupopa Grau

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste