Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
InWorld TP schlägt fehl ?!?
#1
Hallo Ihr Lieben,

habe mir nochmals die OpenSim-0.9.0.0 Opensim angeschaut und die Ini's mit unserer 0.8.2.1 Version abgeglichen.
Nach dem Start von Robust, welches problemlos ohne Fehlermeldungen hochfährt (unter Linux), mono OpenSim.exe -gridmode=true gestartet.

Auch OpenSim fuhr ohne nennenswerte Fehlermeldungen hoch.
Dann kamen ab und an einige Heartbead Timeouts auch verschiedenen Sim's.

Teleports von und zu anderen HG-Grids funktionieren ohne Probleme. Nur auf unserem Grid von einer zur anderen Sim nicht, dauern eeewig oder funktionieren erst nach dem 3,4,5 mal.
Manchmal klappt es, aber auch hier werden dann nur Teile vom Land gezeigt.

Mono Version: Mono JIT compiler version 5.2.0.215 (tarball Mon Aug 14 15:46:12 UTC 2017)
(diese läuft mit der OpenSim-0.8.2.1 problemlos) 

Hab erst mal wieder auf die 0.8.2.1 zurück gesetzt.

im Anhang mal unsere OpenSim.ini, wir sind Euch Dankbar, wenn ihr da mal rein schaut.

Lieben Dank im Vorraus

Lupopa


.zip   OpenSim-lupopas-welt.zip (Größe: 18,1 KB / Downloads: 9)
... Red' einer schlecht von Dir, so sei es ihm erlaubt, doch Du, Du lebe so, das es ihm keiner glaubt...
Zitieren
#2
Kurze Anfrage?
Hat niemand eine Idee woran es liegen kann?
In den einschlägigen Wikis und Mantis konnte ich auch nichts finden...
... Red' einer schlecht von Dir, so sei es ihm erlaubt, doch Du, Du lebe so, das es ihm keiner glaubt...
Zitieren
#3
Leider nicht, da ich Win-Server und die Arriba als Simulatorversion nutze.
Zitieren
#4
Teste mal ob der Hostname auf dem Server selber richtig aufgelöst wird.
[-] The following 1 user says Thank You to Gubbly for this post:
  • Lupopa Grau
Zitieren
#5
(13.10.2017, 16:58)Gubbly schrieb: Teste mal ob der Hostname auf dem Server selber richtig aufgelöst wird.

Wird er!
Was mich nur wundert ist, dass OpenSim-0.8.2.1 funktioniert, jedoch nicht OpenSim-0.9.0.0 da sind diese Waits.. auf irgend was wartet er ...

Hm, mal weiter suchen Wink

Lupo
... Red' einer schlecht von Dir, so sei es ihm erlaubt, doch Du, Du lebe so, das es ihm keiner glaubt...
Zitieren


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste