Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Debian 8, Welche Mono Version ...
#1
... läuft am besten in Opensim? Ich habe vier Regionen mit OS 8.0.3 laufen, wovon eine
nur wirklich bebaut ist. Aktuel ist "Mono JIT compiler version 3.2.8 (Debian 3.2.8+dfsg-10)"
drauf, die ruckelt ein wenig. Gibt es eine die besser funktioniert? Wenn ja, wie deinstalliere ich eine mono-Version und was muss ich eingeben
um eine spezifische Version zu installieren? Danke

Wünsche allen eine schöne Woche
Zitieren
#2
Guten Morgen Raul,

bin nicht der Hirsch mit Opensim und Linux.
Vielleicht hilft Dir diese Seite weiter ?
http://opensimulator.org/wiki/Dependencies/de

Ich überleg auch, wieder zu wechseln von einem Windows Server zu Linux.
Nicht wegen Opensim, aber ich möchte miene Server etwas konsolidieren und hab noch ein Webserver, der zur Zeit mit Linux läuft.
Und ich kann die Linux Webserver besser administrieren, also nicht wegen dem OS, sondern wegen meinem Wissen Smile

Hab auch eine schöne Woche

Grüsse, Pharcide
Grüsse, Pharcide
Zitieren
#3
Danke Pharcide das hilft mir nicht wirklich weiter, ich möchte wissen welche mono-Version möglicherweise mit
Debian 8 und OS-Version 0.8.3 besser läuft als meine installierte.
Zitieren
#4
Läuft deine Installation denn jetzt stabil? Meine läuft seit der Installation von Debian 8 mit Mono 3.2.8 stabil. Ich hatte seit dem letzten Neustart am Donnerstag Nachmittag keinen Crash mehr.

Ich denke nicht, dass du mit einer anderen Mono-Version eine wesentliche Verbesserung erzielen kannst. Wo der Lag herkommt und wie du ihn reduzieren kannst, kann ich dir leider auch nicht sagen.
Zitieren
#5
Warum versucht ihr nicht mal die aktuellste Version von Mono ?
Tschöö

Bogus | PinguinsReisen.de
Zitieren
#6
ok... das kann ich auch noch testen. Aber bisher sind alle Kombinationen von Ubuntu 16.04 und Debian 9 mit aktuelleren Versionen von Mono gescheitert.
Zitieren
#7
Bei der compillierung ? Oder wo genau ?
Tschöö

Bogus | PinguinsReisen.de
Zitieren
#8
Nein, beim Ausführen von OpenSim 0.8.3. Entweder mehrmals täglich Crash oder bein Shutdown hängengeblieben, teilweise so krass, dass der Server neu gebootet werden musste.

Aber vielleicht war das nicht die aktuellste Version in deinem Sinn? Ich habe jeweils nur mit der aktuellsten Stable von Xamarin getestet.

Jetzt habe gerade jetzt wieder die Version 5.10.0.160 installiert und mit Debian 8 getestet. Hängt ebenfalls beim Shutdown.

Edit: Gibt aber wenigstens die Ports wieder frei wenn der Prozess gekillt wird.
Zitieren
#9
Danke Bogus und Pius. Auf "apt-get install mono-complete"
wird mir wieder die Version 3.2.8  installiert.
Zitieren
#10
ok denke die 0.8.x wird noch der alten Mono Version kompatibel sein. Aber glaube zu lesen zu haben, das es bei der 0.9.x besser mit der aktuellen geht. Was OpenSim angeht, da bin ich raus. Da habe ich seit einigen Jahr nur noch sporalisch was gemacht, mich zieht es halt immer noch WhiteCore-Sim. Leider - noch - ohne Hypergrid, aber für mich ist es sehr stabil und wird gott sei dank, wenn auch nur in kleinen Schritten, weiter entwickelt ;D
Tschöö

Bogus | PinguinsReisen.de
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Mono update sinnvoll? Raul Gonzales 12 1.854 23.02.2018, 21:40
Letzter Beitrag: Bogus Curry
  Mono 5.0 veröffentlicht Bogus Curry 0 1.005 22.05.2017, 19:03
Letzter Beitrag: Bogus Curry
  OpenSim auf Root/V-Server unter Debian Lenny/Squeeze installieren Dorena Verne 64 57.467 08.05.2017, 18:49
Letzter Beitrag: Menelaos
Information WhiteCoreSim Version aktuell 0.94 [Stand-230117] Bogus Curry 1 2.523 23.01.2017, 15:04
Letzter Beitrag: Bogus Curry
  Neue Xampp Version online [280916] Bogus Curry 2 3.848 28.09.2016, 09:51
Letzter Beitrag: Dorena Verne

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste