Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Debian 8, Welche Mono Version ...
#11
Wenn ihr die neuste Version von Mono benutzen wollt, dann versucht mal mit msbuild zu compilieren, dazu müsst ihr Mono-complete package installieren. Dann soll die 0.9er mehr 4.6 .net kompatibel sein. Vielleicht damit auch ein wenig stabiler laufen ;D
Tschöö

Bogus | PinguinsReisen.de
Zitieren
#12
Also meinst du die OpenSim 0.9.0 mit der aktuellsten Mono neu kompilieren? Es geht aber um Metropolis; die verwenden immer noch 0.8.3 und es sind keine Quellcodes verfügbar (ich wüsste jedenfalls nicht wo).

Ich werde das aber gerne mal mit einer 0.9 auf meinem OSGrid Simulator versuchen... wobei ich auf dem eigentlich auch nie Abstürze habe Smile
Zitieren
#13
Das es um die Metro Version handelt, hab ich entweder überlesen oder wurde nicht geschrieben. Gibt es von den Metro-Admins keine Empfehlung für ihre Version ?
Tschöö

Bogus | PinguinsReisen.de
Zitieren
#14
Ich müsste mal fragen. Zu Ubuntu gibt es eine Diskussion im Forum, die von Sheera gestartet wurde und vor allem durch Mareta noch ergänzt wurde. Ich habe jetzt noch meine Erfahrungen hinzugefügt.

Aber eine offizielle Empfehlung ist mir nicht bekannt.
Zitieren
#15
Naja, Ubuntu ist ein Derviart von Debian, die Linux Puristen ziehen Debian vor, da es keine komzielle Zeugs drin hat. Auf dem Server tun sich nach meiner Meinung nicht viel. Mir persönlich liegt Ubuntu mehr, aber liegt wohl daran das ich halt schon immer es benutzt hab.

Aber das sollte jeder für sich selbst testen, was ihm besser liegt, eine Empfehlung ist da schlecht zu geben.
Tschöö

Bogus | PinguinsReisen.de
Zitieren
#16
Die wirklichen Linux-Puristen nutzen inzwischen Devuan, da Debian mit Systemd verseucht ist.
[-] The following 1 user says Thank You to Bartholomew Gallacher for this post:
  • Bogus Curry
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Mono update sinnvoll? Raul Gonzales 12 899 23.02.2018, 21:40
Letzter Beitrag: Bogus Curry
  Mono 5.0 veröffentlicht Bogus Curry 0 754 22.05.2017, 19:03
Letzter Beitrag: Bogus Curry
  OpenSim auf Root/V-Server unter Debian Lenny/Squeeze installieren Dorena Verne 64 46.371 08.05.2017, 18:49
Letzter Beitrag: Menelaos
Information WhiteCoreSim Version aktuell 0.94 [Stand-230117] Bogus Curry 1 1.578 23.01.2017, 15:04
Letzter Beitrag: Bogus Curry
  Neue Xampp Version online [280916] Bogus Curry 2 2.867 28.09.2016, 09:51
Letzter Beitrag: Dorena Verne

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 2 Gast/Gäste