Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Nix geht mehr mit Win 10
#11
Ich möchte nur kurz (mal wieder) einwerfen, dass eine Standalone viel einfacher zu betreiben ist als ein Grid. Im Falle der offiziellen 0.9.1 ist sogar "Standalone" die Defaultkonfiguration. Wer nicht wirklich mehrere Rechner ans Grid anschließen will, oder verschiedene Regionen unabhängig voneinander hoch- und runterfahren will, fährt mit einer Standalone besser. Klar: "Ich möchte das einfach weil's Spaß macht und weil die Peer-Group auch eigene Grids betreibt" ... sind auch Gründe.
Hyperweb.eu => Server-Tutorial für Linux mit OpenSim.
[-] The following 3 users say Thank You to Mareta Dagostino for this post:
  • Anachron, heimlicher, Pius Noel
Zitieren
#12
Soderle Rolleyes auch das wäre geschafft.
Die 0.9.1.0 läuft und läuft und läuft ....

Doch - und jetzt kommts wieder:

1.) Wie Dorena hier beschreibt, fehlen nach ein paar Logins die Prims - - nicht alle aber ein paar schon.
Hab dann - mal aus reiner Vorsicht oder wie auch immer - eine neue OAR hochgeladen.
Beim ersten Login war alles da.
Beim zweiten Login fehlten ca. 10 Dinge, beim dritten Login sogar fast über die Hälfte aller Sachen.
Hab den Firestorm und den Cool ausprobiert - bei beiden das gleiche.

2.) Ich habe die 0.9.1.0 als StandaloneHypergrid eingestellt.
Es läuft alles perfekt hoch und ich kann auch teleportieren - doch:
2.1) komme ich auf ein anderes Grid ist alles weiß oder fast garnicht vorhanden, oder sehe nur Wasser.
2.2) will ich zurück nach Hause dauert es einen Moment und der Viewer loggt mich einfach aus.
2.3) Fehlermeldung in der Console erkannt aber für nicht erklärbar:
JSONRpCRequest for User ....... (meine UUID) ..... to http:// meinewelt.de:9000 failed.

Wat is dat nu wieder ???? Huh

Vielleicht nur kleiner Fehler - kann jemand helfen???
Zitieren
#13
Muss lachen . . erst gehts - wenn auch mit Fehlern - jetzt geht wieder nix.
Siehe Bild

[Bild: yxujr5l4.png]
Bin wieder mal ratlos??????
Zitieren
#14
Hmm Region "Failte" ... das ist eine Region im Grid von Cayoun Daydreamer, richtig?
Kann durchaus sein, dass die wirklich nicht da ist, weil Cay seine Regionen nicht alle 24/7 betreibt ...
Wer nicht weiss wohin er will, der kommt leicht woanders hin.
Zitieren
#15
(14.11.2019, 19:39)Anachron schrieb: Hmm Region "Failte" ... das ist eine Region im Grid von Cayoun Daydreamer, richtig?
Kann durchaus sein, dass die wirklich nicht da ist, weil Cay seine Regionen nicht alle 24/7 betreibt ...

Also das lese ich jetzt das erste mal. Failte ist die - eigentlich stabilste meiner Regionen und seit ich Caledonia hab auch 24/ 7 online und offen!
Don't stop to dream, becaus in every dream you will found a part of reality!
Zitieren
#16
Hallöchen.
Tut mir leid daß meine Antworten immer etwas spät kommen, aber die Arbeit eben....Confused Big Grin

Das erste Bild wo die Region Failte angesprochen wird, war eigentlich nur als Beispiel gedacht, weil zu diesem Zeitpunkt garnix mehr ging.
Das hat sich aber nun nach langem hin und her erledigt.

Allerdings taucht jetzt was ganz neues auf:

[url=[Bild: e4eca9-1574084745.png]]HIER[/url]

Weiß jemand was das heißt?
Oder wo muss ich was ändern?

DANKE !!
Zitieren
#17
Ist 87.122.153.227 deine eigene IP ? Ist Port 8003 in deinem Router / Firewall offen ?
Wer nicht weiss wohin er will, der kommt leicht woanders hin.
Zitieren
#18
Ja ist meine IP.
Alle Ports sowohl im Router als auch in der Firewall offen.
Zitieren
#19
Wenn du über eine dyndns Adresse verfügst, schreibe diese statt der ip mal in deine ini.
Zitieren
#20
Hallo Dorena.
Alles schon gemacht.
Dyndns feste Adresse steht überall drin.
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Wifi geht nur teilweise Pharcide 8 4.319 05.01.2019, 17:49
Letzter Beitrag: Dorena Verne

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste