Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Opensim 0.9 Standalone Karten Bilder nicht da!!!
#11
Das klingt gut, denn so habe ich das nicht gemacht. ich werde es heute abend mal austesten und dann berichten. vielen dank euch allen ^^
Zitieren
#12
Hallo

habe das selbe Problem, auf der Worldmap erscheinen nur die Sim Namen, aber keine Karten

in der Open Ini hab ich folgendes
[Map]
    ;# {GenerateMaptiles} {} {Generate map tiles?} {true false} true
    ;; Map tile options.  
    ;; If true, then maptiles are generated using the MapImageModule below.
    ;; If false then the texture referenced by MaptileStaticUUID is used instead, which can also be overridden
    ;; in individual region config file(s).  If you do not want to upload map tiles at all, then you will need 
    ;; both to set this to false and comment out the [Modules] MapImageServiceModule setting in config-include/
    GenerateMaptiles = true

    ;# {MapImageModule} {} {The map image module to use} {MapImageModule Warp3DImageModule} MapImageModule
    ;; The module to use in order to generate map images.
    ;; MapImageModule is the default.  Warp3DImageModule is an alternative experimental module that can 
    ;; generate better images.
    MapImageModule = "MapImageModule"

    ;# {MaptileRefresh} {GenerateMaptiles} {Maptile refresh period?} {} 0
    ;; If desired, a running region can update the map tiles periodically
    ;; to reflect building activity. This names no sense of you don't have
    ;; prims on maptiles. Value is in seconds.
    MaptileRefresh = 3600

    ;# {MaptileStaticUUID} {} {Asset ID for static map texture} {} 00000000-0000-0000-0000-000000000000
    ;; If not generating maptiles, use this static texture asset ID
    ;; This may be overridden on a per region basis in Regions.ini
     MaptileStaticUUID = "00000000-0000-0000-0000-000000000000"

    ;# {TextureOnMapTile} {} {Use terrain textures for map tiles?} {true false} true
    ;; Use terrain texture for maptiles if true, use shaded green if false
     TextureOnMapTile = true

    ;# {DrawPrimOnMapTile} {} {Draw prim shapes on map tiles?} {true false} false
    ;; Draw objects on maptile.  This step might take a long time if you've
    ;; got a large number of objects, so you can turn it off here if you'd like.
     DrawPrimOnMapTile = true

    ;# {TexturePrims} {} {Texture prims on map tiles?} {true false} true
    ;; Texture the faces of the prims that are rendered on the map tiles.
     TexturePrims = true

    ;# {TexturePrimSize} {} {Size of prims to texture faces?} {} 48
    ;; Only texture prims that have a diagonal size greater than this number
     TexturePrimSize = 48

    ;# {RenderMeshes} {} {Render meshes and sculpties on map tiles?} {true false} false
    ;; Attempt to render meshes and sculpties on the map
    RenderMeshes = true;

[SimulatorFeatures]

    ;# {SearchServerURI} {} {URL of the search server} {}
    ;; Optional. If given this serves the same purpose as the grid wide
    ;; [LoginServices] SearchURL setting and will override that where
    ;; supported by viewers.
    SearchServerURI = "http://meineexterneip:9000/"

    ;# {DestinationGuideURI} {} {URL of the destination guide} {}
    ;; Optional. If given this serves the same purpose as the grid wide
    ;; [LoginServices] DestinationGuide setting and will override that where
    ;; supported by viewers.
    DestinationGuideURI = "http://meineexterneip:9000/guide"

MapImageServerURI = "http://meineexterneip:9000/maptiles"

    MapTileURL = "http://meineexterneip:9000/"

Muss ich noch ein Worldmap Modul einbinden oder sowas ?

Danke für eure Infos

Gruss, Pharcide
Zitieren
#13
Mach doch mal aus:
Code:
 MaptileStaticUUID = "00000000-0000-0000-0000-000000000000"


das hier:

Code:
 ;MaptileStaticUUID = "00000000-0000-0000-0000-000000000000"
danach den Simulator neu starten.

Wenn es eine schöne 3d-map werden soll dann:


Code:
MapImageModule = "MapImageModule"

in

Code:
MapImageModule ="Warp3DImageModule"

umwandeln.
Zitieren
#14
Danke Dorena

Nun dauert der Start um einiges länger, die Maptiles werden (wie vorher auch), abgespeichert, aber um einiges schöner.

Hab jetzt folgenden Fehler wie im Bild.

Ich starte gleich mal den Viewer und guck ob einige Pics da sind Smile


Angehängte Dateien Bild(er)
   
Zitieren
#15
Also, in der Minimap habe ich nun wunderschöne Bilder *grins*

Aber in der grossen Karte immer noch nichts.

Was könnte das noch sein ?

Gruss, Pharcide
Zitieren
#16
Erstmal stadartmässig den Viewercache leeren?
Und den maptiles-ordnerm leeren
dann nochmal starten
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Kann Phantom nicht umstellen Pharcide 3 100 09.07.2018, 18:09
Letzter Beitrag: Pharcide
  Wenn mal wieder Mesh-Objekte nicht angezeigt werden obwohl sie "da" sind... Rubeus Helgerud 2 258 17.06.2018, 12:13
Letzter Beitrag: Zabl
  OpenSim MoneyServer tom 3 240 15.06.2018, 11:31
Letzter Beitrag: tom
  Server-Tutorial: OpenSuse Linux und OpenSim Mareta Dagostino 24 15.233 02.05.2018, 22:30
Letzter Beitrag: GamaTotchi Yoshikawa
  My Suitcase-Ordner nicht vorhanden Malira 7 1.040 04.01.2018, 19:56
Letzter Beitrag: Malira

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste