Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Umfrage: Anleitung für OpenSim 0.8 Regionenserver (nicht Arriba) noch nötig?
#1
Hallo,

Lage: Im Frühjahr möchte ich meine Webseite mit dem Tutorial neu aufsetzen. Da frage ich mich, ob überhaupt noch jemand OpenSim 0.8 einsetzen wird, wenn Metropolis umgestellt ist? Die jetzt noch verfügbare OpenSim "Metropolis-Edition" ist eine leicht modifizierte 0.8.3, gepflegt wird die zukünftig wohl nicht mehr. Ebenso hat das OSgrid noch eine alte 0.8.3 gesichert, die ist schon lange ungepflegt. Die letzte "offizielle" 0.8.2.1 von OpenSimulator.org ist nur mit sehr alten Mono-Versionen kleiner als Mono 4.2 lauffähig. Der Support für Ubuntu 14.04 läuft im Mai aus. Danach wird Centos 7 die einzige bekanntere Linux-Distribution sein, die noch ein hinreichend altes Mono hat. (Man kann recht leicht auf aktuellere Mono-Versionen upgraden, aber ein Downgrade unter die von der Distribution vorgesehene Version ist wegen der Abhängigkeiten ein arges Gebastel.)

Frage: Kennt ihr noch Leute, die in irgendwelchen Grids ihre Regionen mit OpenSim 0.8 anschließen wollen? Sonst würde ich nämlich auf der neuen Webseite den Part für OpenSim 0.8 auf OpenSim Arriba umstellen, den einzigen noch weiter gepflegten 0.8'er Fork.

Liebe Grüße,
Mareta
Hyperweb.eu => Server-Tutorial für Linux mit OpenSim, OpenSim Arriba compiliert und für Metropolis konfiguriert!
Zitieren
#2
Hallo Mareta.
Ich persönlich muss gestehen, dass ich ausschließlich 0.9.x benutze (offizielle OpenSim Source). Aus diesem Grund von meiner Warte her... Nein

Viele Grüße

Christian Nill
Wann was schief läuft -> Ich war's nicht

VirtuLife - Start your virtual life NOW
Zitieren
#3
Wir fahren nach wie vor noch die Arriba. Denke die "normale" 0.8 dürfte so gut wie ausgestorben sein.
Zitieren
#4
Hallo nochmal..
Ich muss mich entschuldigen... "WER LESEN KANN IST KLAR IM VORTEIL". Hab ich nich gemacht... Sorry.

Viele Grüße

Christian Nill
Wann was schief läuft -> Ich war's nicht

VirtuLife - Start your virtual life NOW
Zitieren
#5
An dieser Stelle ein herzliches Dankeschön für dein tolles Tutorial!

Was Opensimimulator 0.8.x betrifft, da sehe ich keinen Bedarf mehr.

Ich hoffe aber, dass die Neugestaltung deiner Website das Tutorial nicht gefährdet. Für mich ist es nicht nur ein Tutorial zum Einrichten eines selbstgehosteten Simulators, es ist auch ein ausgesprochen gut strukturiertes und übersichtliches Nachschlagewerk.

Ich wünsche dir viel Spass mit deinen Projekten.
Zitieren
#6
meine heissgeliebte 0.8er Version.....

wobei ich ja nicht bei Metropolis bin.
Aber ich denk an ein Server Umzug, mal schauen was ich dann so nehme.

Aber von mir aus date Dein Tutorial up Smile
Grüsse, Pharcide
Zitieren
#7
Hallo zusammen ;D

Ich bin derselben Meinung wie meine Vorposter, obwohl recht wenig mich technisch befasst hab, wird's langsam Zeit die 0.8er in die Rente zu schicken.

Aber auch von ein herzliches danke für deine tutorialseite ;D

Was ich mich aber Frage, warum man unbedingt noch auf die alte mono Version beharrt, das geht mir nicht so in den kopf, aber ist hier ja nicht das Thema;D
Tschöö

Bogus | PinguinsReisen.de
Zitieren
#8
Danke @all!

@Pius: Ich möchte WordPress 5.1 versuchen mit dem neuen Blockeditor. Es wird sich im Tutorial nichts grundsätzliches ändern, außer dass alte Links dann nicht mehr funktionieren und das Seitenlayout anders ist (Wordpress Theme "Twenty Nineteen" statt Mediawiki Skin "Timeless"). Dann soll auch Englisch wieder ordentlich gehen.

@Pharcide: Wenn du dich mit 0.9 nicht anfreunden kannst (es ist nicht alles besser dort), dann empfehle ich den Arriba-Fork. Der wird von Freaky noch gepflegt und ist Feature-kompatibel zu 0.8. Lediglich die Konfigurationsdateien sind in der Arriba etwas anders, deshalb ja meine Umfrage.

@Bogus: Wenn man die "neueste" offizielle 0.8.2.1 verwendet, braucht man halt zwingend ein uraltes Mono < 4.2. In Konsequenz wird es bald schwierig ein geeignetes Linux zu finden, wo es noch Sicherheitpatches für gibt. Die einzige verbleibende 0.8.3 in der Rumpelkammer vom OSgrid kann jederzeit verschwinden, sie ist ja keine Release. Dafür läuft die auch mit neuerem Mono.
Ansonsten nehmen die meisten halt am liebsten die Mono-Version, die mit ihrer gewählten Distribution mitkommt. Und manche Rechenzentren sind nicht ganz auf der Höhe mit der angebotenen Betriebssystemauswahl.

Liebe Grüße,
Mareta
Hyperweb.eu => Server-Tutorial für Linux mit OpenSim, OpenSim Arriba compiliert und für Metropolis konfiguriert!
[-] The following 3 users say Thank You to Mareta Dagostino for this post:
  • Bogus Curry, Dorena Verne, Pius Noel
Zitieren
#9
(11.01.2019, 20:53)Mareta Dagostino schrieb: ....Ich möchte WordPress 5.1 versuchen mit dem neuen Blockeditor....

Nicht wirklich wichtig in diesem Zusammenhang, aber ich werde wohl doch nicht WordPress 5.1 verwenden. Die Sprachumschaltung funktioniert zwar gut, aber das neue Thema "Twenty-Nineteen" für den neuen Blockeditor (der mich gerade interessierte) ist noch so spartanisch, dass ich wohl auf mindestens "Twenty-Twenty" warten muss. Auf das Risiko eines Drittanbieter-Themes möchte ich mich nicht einlassen - wer weiß, ob der das in ein paar Jahren noch pflegt.

Hier ist (nur für kurze Zeit) eine Testversion. Kein Kopfleistenbild, keine seitlichen Menüs, viel zu raumgreifender Text, riesige Seitenränder, insbesondere rechts... Da müsste ich ein eigenes Child-Theme basteln und der Aufwand ist dann vermutlich doch größer, als wieder die Sprachumschaltung ins Mediawiki reinzupatchen.
Hyperweb.eu => Server-Tutorial für Linux mit OpenSim, OpenSim Arriba compiliert und für Metropolis konfiguriert!
[-] The following 1 user says Thank You to Mareta Dagostino for this post:
  • Pius Noel
Zitieren
#10
(11.01.2019, 20:53)Mareta Dagostino schrieb: @Pharcide: Wenn du dich mit 0.9 nicht anfreunden kannst (es ist nicht alles besser dort), dann empfehle ich den Arriba-Fork. Der wird von Freaky noch gepflegt und ist Feature-kompatibel zu 0.8. Lediglich die Konfigurationsdateien sind in der Arriba etwas anders, deshalb ja meine Umfrage.

Hallo Mareta, ich möchte dir auch für deine Arbeit danken. Bei "Feature-kompatibel" kann ich dir
leider nicht ganz zustimmen, mit Arriba läuft nicht eine einzige AV Sitter Animation.

Grüße
Raul
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Opensim und das Moneymodul MandyM 18 8.765 12.01.2019, 18:35
Letzter Beitrag: Manfred Aabye
  Suchfunktion innerhalb OpenSim bimbam2103 21 675 09.01.2019, 23:48
Letzter Beitrag: Bogus Curry
  Entwicklungsumgebung WP OpenSim Manfred Aabye 8 373 04.01.2019, 14:27
Letzter Beitrag: Pius Noel
  OpenSim im Docker Bogus Curry 7 5.643 17.11.2018, 23:36
Letzter Beitrag: Bogus Curry
Big Grin Assets kommen nicht ins Grid... Wollex Baily2 17 1.308 04.11.2018, 00:23
Letzter Beitrag: Wollex Baily2

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste