Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Fehlermeldung "mono OpenSim.exe"
#11
(05.10.2023, 23:11)Jupiter Rowland schrieb:
(04.10.2023, 15:18)Pius Noel schrieb: Der Vorteil von Dotnet gegenüber Linux liegt auf der Hand. Dotnet ist die von Microsoft diktierte Zukunft und diese hat bereits begonnen. Mono wird nicht mehr weiter aktiv unterstützt und so bleibt nichts anderes übrig als diesen Weg einzuschlagen.
dotnet6 gibt's übrigens sowohl für Windows als auch für Linux.
Ich meinte natürlich "Der Vorteil von Dotnet unter Linux gegenüber Mono..." und nicht gegenüber Linux. Ich schreibe zur Zeit nur auf dem Handy, was für mich das Schreiben etwas erschwert.
Zitieren
#12
Mono war doch sowieso immer ein Ärgernis als Abhängigkeit. Alles Mögliche an Zeugs, das erst nur für Windows entwickelt und dann auf Cross-Platform umgestellt wurde, brauchte das.

Weil aber der ganze Gammel gegen .NET gebaut war, konnten die Entwickler nicht sagen, welche der dutzendweise Mono-Pakete man jetzt brauchte. Da hieß es dann: Ja, dann installier einfach mono-complete. Also, das Metapaket für das ganze Gerödel, auch wenn man nur einen Bruchteil brauchte.

Ich hoffe, das ändert sich mit dotnet6.
Auf der Rolltreppe im Kaufrausch / Du nach unten, ich nach oben

Mein OpenSim-Blog: Aus Hypergrid und Umgebung
[-] The following 1 user says Thank You to Jupiter Rowland for this post:
  • Pius Noel
Zitieren
#13
Huhu,

Ich bin froh das es nun fuer Lin verfuegbar ist, sogar das 7, ist installiert bei mir. Das 8er. ist wohl auch nutzbar.
Denn ich war bisher gezwungen Windows paraleel laufen zu haben, nur weil ich gerne auch mal spiele.
Nicht alle Spiele lassen sich installieren und mit Wine habe ich schon Jahre nix mehr getestet, lief eh immer eher lala.

Ich hoffe das dieses bald dann auch Ad Akta gehen kann, denn Win10 habe ich noch installiert. Aber 11 kommt mir nicht mehr auf meine Geräte, ich lasse mich nicht gerne zwingen irgendwo Accounts zu machen, nur damit irgendwas laeuft.

Hatte auch ganz schoen Bastellei gerade mit der 093, aber mit dieser Erklärung auf Seite 1 lief es dann auchWink
Denke mal wenn 23.04 LTS kommt wird .Net integriert sein.

lg
Ezry
Nichts im Leben ist ein Muss!!!!!!!!!!!..............Alles ein Kann!!!

http://angels-world.nl:8002:Angels-World
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  OpenSim PBR Textures Zip Manfred Aabye 0 52 17.06.2024, 15:03
Letzter Beitrag: Manfred Aabye
  Server-Tutorial: Linux und OpenSim Mareta Dagostino 39 75.818 11.05.2024, 23:11
Letzter Beitrag: Mareta Dagostino
  Installieren Sie OpenSim ermüdungsfrei mit einer install.sh royalgrid 7 685 26.03.2024, 10:54
Letzter Beitrag: royalgrid
  Hilfe benötigt: Benutzerkonten-Erstellung in OpenSim über PHP Skimi 5 787 25.03.2024, 20:28
Letzter Beitrag: Manfred Aabye
  Opensim Server für jede Region separat starten Skimi 18 2.305 21.03.2024, 22:51
Letzter Beitrag: Manfred Aabye

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste